Syncro SVN Client

Issue regarding editor and commit

Other Syncro SVN Client issues not covered by the other forums.

Issue regarding editor and commit

Postby Bastian » Thu Apr 16, 2009 8:11 am

If the cursor (caret) is set in the editor and you try to commit changes using the shortcuts (Alt + Strg + M) the commit dialog comes up and a "µ" sign is inserted at the caret position in the editor.

Steps to reproduce:

1. Open a file in build in editor (I've double click a file in the synchronize result view)
2. Activate the editor so that the caret cursor is visible
3. Press Alt + Strg + M to commit
4. The commit dialog comes up and the µ sign is insert in the editor window at the caret position

I've tried it on Mac and Windows and the issues seems to be Windows only.

Best regards

Bastian
Bastian
 
Posts: 4
Joined: Wed Mar 11, 2009 1:21 pm

Re: Issue regarding editor and commit

Postby sorin » Thu Apr 16, 2009 9:19 am

Hello,

I can reproduce the problem only with some keyboard layouts for which Ctrl+Alt+M inserts a character at caret position. We will change the default shortcuts for such actions. Please change the default shortcut from menu Options -> Preferences -> Menu Shortcut Keys.


Regards,
Sorin
sorin
 
Posts: 171
Joined: Tue Feb 13, 2007 3:45 pm


Return to Other Issues

Who is online

Users browsing this forum: No registered users and 0 guests


© 2002-2013 SyncRO Soft Ltd. All rights reserved. | Sitemap | Terms of Use | Privacy Policy | This website was created & generated with <oXygen/>® XML Editor