Page 1 of 1

Permission denied

PostPosted: Tue Apr 22, 2008 9:57 pm
by sethpark
I have been using syncrosvn successfully for several months. the svn server gets authentication from an LDAP server. I changed my LDAP password; now I receive the following error on commit:

Operation failed: svn: Commit failed (details follow):
svn: Can't create directory '/home/data/subversion/db/transactions/95-1.txn': Permission denied

When I set up the repository, I was asked for credentials, but now I cannot reset those credentials. Even if I use Options> Reset Authentication, I am not prompted to supply new authentication credentials.

I tried to delete the repository and create a new repository, but syncrosvn seems to "remember" my repository and does not ask for authentication credentials.

How do I edit authentication information for a repository?

-seth park

solved: Permission denied

PostPosted: Tue Apr 22, 2008 10:08 pm
by sethpark
I may have spoken too soon.... this appears to be a different issue.

If it is a syncrosvn issue, I'll update this thread.