Syncro SVN Client

Syncro SVN Client 10 not starting up on 10.8.5

Having trouble installing Syncro SVN Client? Got a bug to report? Post it all here.

Syncro SVN Client 10 not starting up on 10.8.5

Postby muondude » Thu Jul 24, 2014 5:32 pm

I was running 9.1 just fine.
Downloaded and installed 10.0 as I always have done.
Try to open App and it immediately quits.
V9.1 still runs.

When I try to run 10.0 I find two lines in the system.log file:
Jul 24 08:29:21 thorium com.apple.launchd.peruser.503[215] ([0x0-0xe40e4].com.install4j.3000-9469-2694-4689.19[4680]): Exited with code: 1
Jul 24 08:30:18 thorium com.apple.launchd.peruser.503[215] ([0x0-0xe50e5].com.install4j.3000-9469-2694-4689.19[4708]): Exited with code: 1

Java Versions
I have the latest version from Apple installed and
$ java -version
java version "1.7.0_45"
Java(TM) SE Runtime Environment (build 1.7.0_45-b18)
Java HotSpot(TM) 64-Bit Server VM (build 24.45-b08, mixed mode)

TIA
-- Sam
muondude
 
Posts: 4
Joined: Wed Feb 08, 2012 10:48 pm

Re: Syncro SVN Client 10 not starting up on 10.8.5

Postby ionela » Fri Jul 25, 2014 6:16 pm

Hi,

If you encounter issues on OS X with Java SE 8, please download the zip distribution Mac OS X Legacy 10.5 and later (Requires Java SE 6) from here:
http://www.syncrosvnclient.com/InstData/MacOSX/syncroSVNClient.zip

Normally OS X should automatically locate and install the Java SE 6 package.
If that doesn't happen automatically, you can manually download and install it from here:
http://support.apple.com/kb/DL1572
It's the same Java package for OS X 10.7, 10.8 and 10.9.

If you already have Java SE 7 installed, you don't have to remove it. They can coexist on the same machine.

Regards,
Ionela
ionela
 
Posts: 2
Joined: Mon Dec 05, 2011 5:06 pm


Return to Common Problems

Who is online

Users browsing this forum: No registered users and 1 guest


© 2002-2013 SyncRO Soft Ltd. All rights reserved. | Sitemap | Terms of Use | Privacy Policy | This website was created & generated with <oXygen/>® XML Editor