Syncro SVN Client

Syncro SVN not launching after Java version change

Having trouble installing Syncro SVN Client? Got a bug to report? Post it all here.

Syncro SVN not launching after Java version change

Postby indexasp » Wed Aug 21, 2013 5:25 pm

Trying to launch the client, version 9.

Having to run 1.6x to support internal development deployment practices.

java -version details:

java version "1.6.0_51"
Java(TM) SE Runtime Environment (build 1.6.0_51-b11-457-11A459)
Java HotSpot(TM) 64-Bit Server VM (build 20.51-b01-457, mixed mode)

Please advise. thank you!
indexasp
 
Posts: 2
Joined: Wed Aug 21, 2013 5:15 pm

Re: Syncro SVN not launching after Java version change

Postby Florin » Thu Aug 22, 2013 7:57 am

Hi,

Syncro SVN Client 9 should work with both Java 1.6.x and 1.7.x.
Is there any error message presented or, at least, something displayed on the screen, like showing application window and crashing immediately after?!

Have you tried to start Syncro SVN Client using command-prompt or Terminal, to see if it works or if there are any errors reported? Use included .bat or .sh scripts. You did not mention what OS do you use.

Finally, you can write to our e-mail support address (support@syncrosvnclient.com), providing any other details (or even a screenshot, if possible), and we will contact you back to debug the issue.

Best Regards,
Florin Avram
----------------------
Syncro SVN Client Team
Florin
 
Posts: 133
Joined: Mon Aug 10, 2009 4:02 pm

Re: Syncro SVN not launching after Java version change

Postby indexasp » Tue Sep 03, 2013 7:50 pm

Florin,

Syncro won't start when using the app launcher, or with Terminal. I used the batch and shell files as well. No dice.

I am running OSx 10.8.4, with 8GB ram on a 2.53GHz core 2 duo.
indexasp
 
Posts: 2
Joined: Wed Aug 21, 2013 5:15 pm

Re: Syncro SVN not launching after Java version change

Postby Florin » Wed Sep 04, 2013 9:22 am

Hi,

If you are a Mac OS X user, then there are no batch files, only shell (.sh).
Disregarding this, how did you install Syncro SVN Client? Have you moved the .app file to a different location, from the folder you extracted from the archive (like moving the .app file to the Mac OS Applications folder)?!

Syncro SVN Client does not have the structure of a generic Mac OS application, with everything needed inside the .app directory, it needs everything around it (what is inside the archive). Please download it again, extract the archive and run the application immediately after (try both .app and .sh files). If you need/want to move it, move the whole directory you have extracted from the archive, not only the application itself.

Finally, if running from Terminal, using the .sh file, there should be some kind of message (an error or something) that should provide a clue about what is happening, if the application still does not start.

Best Regards,
Florin Avram
----------------------
Syncro SVN Client Team
Florin
 
Posts: 133
Joined: Mon Aug 10, 2009 4:02 pm


Return to Common Problems

Who is online

Users browsing this forum: No registered users and 2 guests


© 2002-2013 SyncRO Soft Ltd. All rights reserved. | Sitemap | Terms of Use | Privacy Policy | This website was created & generated with <oXygen/>® XML Editor